Richard Bucker

Bootstrap needs

Posted at — Nov 15, 2012

Clear guidelines for using it with the different browser versions and what version dependencies there are. I managed to tweak a site to get IE8 to work but it would have been nice to know beforehand if it were possible.