Richard Bucker

Ruby 2.0.0-p0

Posted at — Feb 24, 2013

I know there are a lot of people that like version 2 of stuff… ie; Perl 6, Python 3 and not Ruby 2. It seems to me that in today’s environment version X+1 should be less and not more. Or at least do more with less. I’d be impressed if they reduced the LOC footprint and didn’t lose any functionality or maybe lost the bits that cause the most problems.